最新四栏插件以及侧边栏幻灯片,需要1.4.0.8以上的支持

admin   ·   发表于 2016-7-24   ·   谈天说地

本次更新这两个插件 是解决一个sql的缺陷

2 条回复   |  直到 2016-7-24 | 2492 次浏览

s80022
发表于 2016-7-24

新模板也存在这问题....

HYBLOG

if(empty($lib_new_image_data) || DEBUG){

$inc = get_plugin_inc('lib_new_image_data');

$lib_new_image_data = M("Thread")->select('*',array('img[!]'=>'',"ORDER" => "id DESC","LIMIT" => 10));

$this->CacheObj->set('lib_new_image_data',$lib_new_image_data);

}


评论列表

  • 加载数据中...

编写评论内容

admin
发表于 2016-7-24

确实

评论列表

  • 加载数据中...

编写评论内容
登录后才可发表内容

HYBBS © 2016. All Rights Reserved. HYBBS

Powered by HYBBS Version 2.1.3